2008/02/10

Leopard をご利用の方へ

お久しぶりです。スリッパです。
Mac OS X Leopard にて、Pihatonttu Proxy が動作しない(COM Port in Usedになる)というご報告を
実は何件か受けているのですが、残念ながら当方に Leopard の環境がなく、動作確認ができておりません。

少し気になりましたので調べてみましたところ、

http://sourceforge.net/project/showfiles.php?group_id=26788

にて「 RXTX installer for MacOS X 10.5 (Leopard)」なるものを発見いたしました。
つきましては、こちらをダウンロードしてインストールしていただき、
その上で動くかどうかを確認してみていただきたいのですが・・・。

すいませんが、Leopard ご利用の方で「試しても良い」という方、どうぞよろしくお願いします。
すいませんが、こちらで Leopard を入手するのは、もう少し先になりそうなのです・・・

11 件のコメント:

Carles "Mondraker" R Marauder さんのコメント...

I downloaded and installed this, but not work for me.
Please can explain in english!??

Yousuke さんのコメント...

こんばんは。
久しぶりにこちらのブログを覗かせていただいて
RXTX installer for MacOS X 10.5 (Leopard)
を試してみました。
インストールして再起動後Pihatonttu Proxyを立ち上げると
「Cannot find COM port named '/dev/tty.Bluetooth-PDA-Sync'」

この警告が出ました。了解ボタンを押して
環境設定を開いてもPort usedに何も表示されずに選択
できない状態でした。

拖鞋 さんのコメント...
このコメントは投稿者によって削除されました。
拖鞋 さんのコメント...

slipper是不是拖鞋

Nathan さんのコメント...

Leopard
RXTX installer for MacOS X 10.5 (Leopard)
->
「Cannot find COM port named '/dev/tty.Bluetooth-PDA-Sync'」
->
Edit Pihatonttu Proxy.app/..... /java/pihatonttu.properties (my COM port = n-Nat)
「Cannot find COM port named '/dev/tty.n-Nat'」
???

THANKS in ADVANCE!! :)

slipper さんのコメント...

To Leopard's users.

Will you please try this version?

http://slipper.works.googlepages.com/LeopardBeta.dmg

Nathan さんのコメント...

Pihatonttu Proxy for Leopard beta -> Applications:

「Cannot find COM port named '/dev/cu.Bluetooth-PDA-Sync'

"tty" is now "cu", so... what?
Count on me as betatester if you wish :)

Thanks for the effort!!

slipper さんのコメント...

To Leopard's users.

Will you please try next beta version?

http://slipper.works.googlepages.com/LeopardBeta2.dmg

Nathan さんのコメント...

Now it's:

Problem ocurred

Please set up COM Port
-

Is tehre any way I might be of help? Like typing something on Terminal?

slipper さんのコメント...

To nathan,

You can change COM Port setting at 'Preference'.

Please change setting and try again.

Nathan さんのコメント...

Sorry, I forgot to mention: COM Ports are empty.
The area for "Port Used" is gray, nothing to select.